Important Notice for iPhone 3G users on firmware 4.1/4.2/4.2.1

November 16, 2012
By

The next update should be coming very soon, however the earliest firmware that can be supported from making this update is now firmware 4.3. So for old iPhone 3G users its best not to update the app anymore as it will not be supported.

A lot of programming refinements have been made, making the app run more¬†efficiently and will support the various device screen sizes, even the new iPhone 5. So many things have been fiddled around with within inside the app, and from the testing I’ve done everything looks like its running smoothly. But bugs can happen and nobody’s perfect so drop me an email at info@dslrbot.com should you find one.

Tags: , ,

Leave a Reply

Your email address will not be published. Required fields are marked *

*




Gallery